Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > General (D4)

B Pillar rattle TSB 2015MY
Post Reply  Down to end
Page 1 of 5 12345>
DG
Site Moderator 


Member Since: 12 Dec 2005
Location: The Gaff
Posts: 43194

United Kingdom 2015 Discovery 4 3.0 SDV6 HSE Auto Fuji WhiteDiscovery 4
B Pillar rattle TSB 2015MY

Anyone with 2015MY> (VIN 731301 Onwards) experiencing a ticking type rattle from the seat belt adjuster area in the B pillar should go to their dealer and quote TSB LTB00872 of 18 NOV 2015.

It appears there is a weld issue in the seat belt adjuster back plate. This issue does not compromise safety of the seatbelt function in any way.
 

Last edited by DG on 4th Dec 2015 10:51 pm. Edited 1 time in total 
Post #156391119th Nov 2015 10:37 pm
View user's profile Send private message View poster's gallery Reply with quote
Renny
 


Member Since: 30 May 2006
Location: Fife, Scotland
Posts: 292

Scotland 2015 Discovery 4 3.0 SDV6 SE Tech Auto Zambezi SilverDiscovery 4

I wonder if that's related to the B-pillar rattle that the Disco Sports have been plagued with?
 Renny Thomson
aka Scottish Scrutineer or MM0KOZ
MSA Scrutineer 
 
Post #156400720th Nov 2015 7:25 am
View user's profile Send private message View poster's gallery Reply with quote
Landy4
 


Member Since: 07 Jul 2015
Location: Philadelphia, PA
Posts: 20

United States 2015 LR4 3.0 SCV6 HSE Auto Corris GreyLR4

has anyone been successful in having the dealership address this service bull? i have a rattle in my drivers side b billar on my lr4 2015...
 2015 LR4 HSE  
Post #158277525th Dec 2015 12:07 am
View user's profile Send private message View poster's gallery Reply with quote
DG
Site Moderator 


Member Since: 12 Dec 2005
Location: The Gaff
Posts: 43194

United Kingdom 2015 Discovery 4 3.0 SDV6 HSE Auto Fuji WhiteDiscovery 4

Well the bull is there ...go tell them you want it done Thumbs Up
  
Post #158277725th Dec 2015 12:09 am
View user's profile Send private message View poster's gallery Reply with quote
Dannyson
 


Member Since: 14 Oct 2014
Location: Newquay, Cornwall
Posts: 651

England 

Yes - mine has been done allegedly - haven't heard a rattle since - but I think its temperature dependent - when its warm it rattled more.. so only time will tell - will have to wait until the summer - if we get one that is... Rolling Eyes
 2016MY Discovery HSE - Black
2009MY Toyota Land Cruiser (Lc4) - Black 
 
Post #158306226th Dec 2015 12:30 am
View user's profile Send private message View poster's gallery Reply with quote
Dannyson
 


Member Since: 14 Oct 2014
Location: Newquay, Cornwall
Posts: 651

England 

Ticking noise is back when weather is warm (18 degrees) or more.... Rolling Eyes So I've got my doubts that the TSB was ever carried out... Evil or Very Mad
 2016MY Discovery HSE - Black
2009MY Toyota Land Cruiser (Lc4) - Black 
 
Post #167339926th Jun 2016 8:59 pm
View user's profile Send private message View poster's gallery Reply with quote
Dannyson
 


Member Since: 14 Oct 2014
Location: Newquay, Cornwall
Posts: 651

England 

emailed dealership to tell them ticking/rattle has returned and only appears when outside temp. is at least 18c (in fact 17c will do) so suspect TSB was never done.....?

Anyway - dealer now says will strip out B pillars and check what the Devon bodyshop has done (if anything) - no bodyshop at dealership. They said they would then arrange for a mobile welder to attend and do what is required. This is terrifying of course.... so I'm figuring - final payment of £30,000+ is now due to LR finance .... and car is mine - or maybe pay £15,000 and put the remainder on 6/12 finance cos if things go wrong it appears the finance company has the clout as it were. Any thoughts?
 2016MY Discovery HSE - Black
2009MY Toyota Land Cruiser (Lc4) - Black 
 
Post #167490729th Jun 2016 9:57 pm
View user's profile Send private message View poster's gallery Reply with quote
Ladybrow
 


Member Since: 19 May 2016
Location: Ayrshire
Posts: 12

United Kingdom 2015 LR4 3.0 SDV6 HSE Auto Unknown ColourLR4

Hi first post for me,have found this forum full of useful info.
Mine is in for this right now, pick it up tomorrow, will let you know how They got on. Also applying a software upgrade to make the air con less fierce
 _______________
MY15 D4 HSE 
 
Post #167492929th Jun 2016 10:26 pm
View user's profile Send private message View poster's gallery Reply with quote
Ladybrow
 


Member Since: 19 May 2016
Location: Ayrshire
Posts: 12

United Kingdom 2015 LR4 3.0 SDV6 HSE Auto Unknown ColourLR4

Picked car up today from dealer after a week with them. To start with I thought it had stopped, but gradually got worse until it was back as bad as ever. Took trim piece off, and I can't see any sign of any welding being carried out. They have however filled the pillar with expanding foam. Is this correct for this tsb? Has anyone got a copy of it that they can share? Hoping someone can help this noise is totally frustrating.
 _______________
MY15 D4 HSE 
 
Post #167519330th Jun 2016 2:10 pm
View user's profile Send private message View poster's gallery Reply with quote
trevorb1
 


Member Since: 21 Mar 2015
Location: Nuneaton
Posts: 47

England 2015 Discovery 4 3.0 SDV6 SE Tech Auto Scotia GreyDiscovery 4

They havent carried out the work as detailed in the Tsb, there should not be expanding foam in the area. The issue is the upper seat belt re-inforcing plate behind the b pillar is slightly out of position, the rework is to remove the upper seat belt fixing, put the bolts back in to hold the re-inforcing plate, drill out the spot welds holding the re-inforcing plate and then move it slightly, then re-weld, apply corrosion inhibitor and then re-paint.
if the isue has come straight back return it to the dealers and tell them to do the job as detailed in the tsb, if they wont play ball get onto LR Crc and get them involved as I guess the dealer is charging LR for the warranty allowance for the proper repair but not actually doing it.
  
Post #167525630th Jun 2016 4:30 pm
View user's profile Send private message View poster's gallery Reply with quote
Ladybrow
 


Member Since: 19 May 2016
Location: Ayrshire
Posts: 12

United Kingdom 2015 LR4 3.0 SDV6 HSE Auto Unknown ColourLR4

Thanks Trevorb, I didn't think they had carried out the job properly, I hope that the expanding foam does not prevent this from being welded properly.
 _______________
MY15 D4 HSE 
 
Post #167527130th Jun 2016 5:04 pm
View user's profile Send private message View poster's gallery Reply with quote
Ladybrow
 


Member Since: 19 May 2016
Location: Ayrshire
Posts: 12

United Kingdom 2015 LR4 3.0 SDV6 HSE Auto Unknown ColourLR4

Took car into another dealer, tsb had not been carried out despite first dealer having car for a full week. They also cured the issue without the full tsb being done, they opened up the door seam behind the rubber seal around between the spot welds. So far so good. What a difference between dealerships, first one had the car on 4 occasions and a total of 12 days and didn't cure, second dealership fixed it in 10 mins while I waited
 _______________
MY15 D4 HSE 
 
Post #16777586th Jul 2016 11:29 am
View user's profile Send private message View poster's gallery Reply with quote
Dannyson
 


Member Since: 14 Oct 2014
Location: Newquay, Cornwall
Posts: 651

England 

OK - but what did they actually do to 'fix' it if the full TSB has not been carried out please? I suspect that if the full TSB has mot been carried out the ticking/rattle will return - randomly and temperature dependent - at least mine is and cannot be re-produced to order as it were.
 2016MY Discovery HSE - Black
2009MY Toyota Land Cruiser (Lc4) - Black 
 
Post #16778276th Jul 2016 2:44 pm
View user's profile Send private message View poster's gallery Reply with quote
Ladybrow
 


Member Since: 19 May 2016
Location: Ayrshire
Posts: 12

United Kingdom 2015 LR4 3.0 SDV6 HSE Auto Unknown ColourLR4

They opened up the seam behind the seal by hammering in a chisel in between the spot welds, will try to take a picture later. So far I have around 500 creak free miles since they done it. Was creaking right up till they did this.o far so good.
 _______________
MY15 D4 HSE 
 
Post #16778356th Jul 2016 3:09 pm
View user's profile Send private message View poster's gallery Reply with quote
Dannyson
 


Member Since: 14 Oct 2014
Location: Newquay, Cornwall
Posts: 651

England 

OK - sorry for being a bit thick - so they hammered in a chisel between the spot welds..... and then what? - left it there? Laughing or was opening the seam enough?? - sounds a bit iffy if thats all that was done?

Thanks for your responses - if I can give my dealers some idea of what yours have done .... it may help. Meanwhile they have booked the car in for two days (one for its routine first service) and sub-contracted out to some welders to do the TSB rather than put it on the back of a low loader and trundle it off back to the Devon LR approved bodyshop for god knows how long..... to do the TSB which they were meant to have done months ago Big Cry
 2016MY Discovery HSE - Black
2009MY Toyota Land Cruiser (Lc4) - Black 
 
Post #16780756th Jul 2016 9:36 pm
View user's profile Send private message View poster's gallery Reply with quote
Display posts from the last:  
Post Reply Back to top
Page 1 of 5 12345>
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2017 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO3.CO.UK on twitter

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site