Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > General (D4)

MY16 DRL's when towing
Post Reply  Down to end
Page 4 of 6 <123456>
Washwipe
 


Member Since: 19 Apr 2013
Location: Bucks Oxon Herts Border
Posts: 1963

England 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

Ssshhhhhhhhhh, the insurance police will report it Wink
  
Post #168479726th Jul 2016 4:36 pm
View user's profile Send private message View poster's gallery Reply with quote
pdes
 


Member Since: 09 Jan 2007
Location: Cambridgeshire
Posts: 338

United Kingdom 2015 Discovery 4 3.0 TDV6 HSE Auto Causeway GreyDiscovery 4
Re: MY16 DRL's when towing

Washwipe wrote:
I also have the VLMP box fitted on the van to get over the flickering lights.

.


What's the VLMP box? My new Conqueror arrives next week. Is this something I need to have installed?

Thanks
 D4 HSE MY2015
8 Speed
Causeway Grey
Towpack
Surround cameras (joke!)
Vision assist
Extended roof rails
Rear Ladder
Remote heat
Prospeed sliders with steps 
 
Post #168577629th Jul 2016 8:00 am
View user's profile Send private message View poster's gallery Reply with quote
JackNorris
 


Member Since: 06 Jul 2012
Location: UK
Posts: 1000

United Kingdom 2016 Discovery 4 3.0 SDV6 Graphite LE Auto Fuji WhiteDiscovery 4

Hi,

Its a VLM box thats made by Sargent, I had to have one fitted to my Swift.

Depending who your dealer is, they should have a test rig with these boxes, although White Arches test rig didnt work with the boxes so we ended up having to use a van.

Youll probably need VLM-3 or VLM-4 but check first. Russell has a Conqueror and a D4 so may be worth asking?
 MY2016 Discovery 4 Graphite
MY2015 Discovery 4 SE Tech - SOLD 
 
Post #168577729th Jul 2016 8:03 am
View user's profile Send private message View poster's gallery Reply with quote
Washwipe
 


Member Since: 19 Apr 2013
Location: Bucks Oxon Herts Border
Posts: 1963

England 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

More than likely be the VLMP-4 you will need.
When you connect hour 13 Pin, check you have the trailer indicator warning light flashing when in use, also your Reversing Sensors should turn off when in reverse.

For those with the Landmark, on mine I've found that my reverse sensors are not turning off when in reverse, but, they can be turned off using the button on the dash, they will stay off from then on no matter how many times you select reverse or drive, as soon as you select reverse from then on the warning light will illuminate, even after you have unplugged the trailer electrics until you you press the button on the dash again.

The MY16 HSE it all worked fine.
Landmark quirk.
  
Post #168600429th Jul 2016 7:11 pm
View user's profile Send private message View poster's gallery Reply with quote
pdes
 


Member Since: 09 Jan 2007
Location: Cambridgeshire
Posts: 338

United Kingdom 2015 Discovery 4 3.0 TDV6 HSE Auto Causeway GreyDiscovery 4

Thanks for the info. I spoke to the dealer earlier and they said they would test everything when I go to collect.

Cheers
 D4 HSE MY2015
8 Speed
Causeway Grey
Towpack
Surround cameras (joke!)
Vision assist
Extended roof rails
Rear Ladder
Remote heat
Prospeed sliders with steps 
 
Post #168600529th Jul 2016 7:14 pm
View user's profile Send private message View poster's gallery Reply with quote
wireworld
 


Member Since: 19 Oct 2013
Location: Shropshire
Posts: 100

United Kingdom 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Indus SilverDiscovery 4

On my Landmark the front sensors continue to work and the rear sensors automatically switch off when a trailer is plugged and i'm in reverse. Same if I use the switch. Its a factory fitted 13 pin.
  
Post #168602829th Jul 2016 8:20 pm
View user's profile Send private message View poster's gallery Reply with quote
Washwipe
 


Member Since: 19 Apr 2013
Location: Bucks Oxon Herts Border
Posts: 1963

England 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

Yet all your side/tail lights come on when the 13 Pin is plugged in, yet the MY16 HSE I had they didn't.

If your fronts still work then LR have gone back to the Pre MY13 System, the later system I am led to believe consists of one module for the sensors, so the complete system is turned off when towing, whereas prior to MY13 the sensors consisted of two seperate modules, one for the front sensors and one rear for the rear sensors.
  
Post #168603329th Jul 2016 8:34 pm
View user's profile Send private message View poster's gallery Reply with quote
Dexter
 


Member Since: 21 Sep 2007
Location: Aberdeenshire
Posts: 1106

Scotland 2016 Discovery 4 3.0 TDV6 Landmark LE Auto Waitomo GreyDiscovery 4

My (MY16.5) Landmark is going in this afternoon to get the tow electrics (dealer fit) looked at again. The rear sensors do not disengage when the tintent is connected (as they should, and have done on my previous 3 Discos) and I don't think the sidelights on the tintent should stay on all the time when the car lights are switched off (although I can live with that if that's the case) - see what they say.

Dex
  
Post #16901499th Aug 2016 10:38 am
View user's profile Send private message View poster's gallery Reply with quote
Washwipe
 


Member Since: 19 Apr 2013
Location: Bucks Oxon Herts Border
Posts: 1963

England 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

I have a Light Board also with filament lamps, plug in all the lights come on with the DRL's and reversing sensors turn off.
The van has LED lights which worked perfectly with the MY13 I had and also with an MY16 HSE, but the sensors do not turn off automatically now, lights are working fine, just on all the time.

As an update Dexter, took mine in on Saturday, they uncoded the car and recoded it, checked all connections and still the same, first they said perhaps it is supposed to do this, when commented that the MY16 HSE worked fine then they said then it should work the same as the Landmark. they have now escalated it to LR and we are waiting a response.
  
Post #16901639th Aug 2016 11:13 am
View user's profile Send private message View poster's gallery Reply with quote
al cope
 


Member Since: 08 Nov 2005
Location: Oldbury, WM
Posts: 8417

England 2016 Discovery 4 3.0 SDV6 SE Tech Auto Loire BlueDiscovery 4

its seems to be a case of which bit you do or dont want working. On my MY16 SE Tech, the front DLR's stay on as normal with no lights on the 'van (which is what I'd expect), but the parking sensors dont disable when the 'van is plugged in, even though the car is enabled for 13pin towing electrics. Guess if I ask for this to be sorted I'll end up with lights on all the while!

Al
 MY16 D4 SE Tech, Loire Blue, Almond Leather, Privacy, plus some other goodies.
Old - MY12 D4 SDV6 XS Auto - Ipanema Sand with Almond Leather - Plus other niceties, and D4.com sticker
Older - D3 TDV6 XS Auto - Lugano Teal with Almond Leather, 20" Stormers, Shiny Tailpipes, DVD/TV - and obligatory D3 sticker
Ancient - D3 TDV6 S - Tonga with Ebony, 20" Stormers, satnav & DVD

If you think you are too small to make a difference - you've never shared a bedroom with a mosquito 
 
Post #16901839th Aug 2016 12:04 pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Dexter
 


Member Since: 21 Sep 2007
Location: Aberdeenshire
Posts: 1106

Scotland 2016 Discovery 4 3.0 TDV6 Landmark LE Auto Waitomo GreyDiscovery 4

Update with mine is that the rear sensors were set properly yesterday and now do not come on when a trailer is attached Thumbs Up However the tech confirmed that as things stand the caravan lights will be on all the time as part of the DRL set up. He's had a few discussions and believes that a software update will be forthcoming.

Stupidly I forgot to tell the stealer not to clean the car as I routinely do cos they do a crap job. The 'valeters' managed to break both thumb turn clips on the rear mats Rolling Eyes Service Manager quickly fitted a new set and left me a spare set of front rubber mats.

The new LR / Jaguar premises in Aberdeen is very swish!
  
Post #169075810th Aug 2016 7:58 pm
View user's profile Send private message View poster's gallery Reply with quote
Washwipe
 


Member Since: 19 Apr 2013
Location: Bucks Oxon Herts Border
Posts: 1963

England 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

Got the T Shirt on that, now have a laminated A4 size notice that is displayed, "DO NOT WASH" never happened again.

Dealer hasn't come back to me, will have to chase.

Edit.

Mine has to go back in, LR have said it is not supposed to have all the lights on when towing, it is a fault but need to undergo tests to find out why.
  
Post #169082610th Aug 2016 10:22 pm
View user's profile Send private message View poster's gallery Reply with quote
Tanglewood
 


Member Since: 27 Feb 2011
Location: In the sun
Posts: 1250

United Kingdom 

Not specific to Landmarks, my HSE Lux does it too. 14 plate.
  
Post #169479821st Aug 2016 10:25 pm
View user's profile Send private message View poster's gallery Reply with quote
al cope
 


Member Since: 08 Nov 2005
Location: Oldbury, WM
Posts: 8417

England 2016 Discovery 4 3.0 SDV6 SE Tech Auto Loire BlueDiscovery 4

@ Dexter, so I was right then. We have 2 options, rear parking sensors not working correctly, but no 'van lights on with DRL, or rear sensors working correctly with 'van attached but 'van lights on all the time with DRLs

Marvelous Rolling Eyes

Al
 MY16 D4 SE Tech, Loire Blue, Almond Leather, Privacy, plus some other goodies.
Old - MY12 D4 SDV6 XS Auto - Ipanema Sand with Almond Leather - Plus other niceties, and D4.com sticker
Older - D3 TDV6 XS Auto - Lugano Teal with Almond Leather, 20" Stormers, Shiny Tailpipes, DVD/TV - and obligatory D3 sticker
Ancient - D3 TDV6 S - Tonga with Ebony, 20" Stormers, satnav & DVD

If you think you are too small to make a difference - you've never shared a bedroom with a mosquito 
 
Post #169483322nd Aug 2016 7:59 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
discoteca
 


Member Since: 08 Mar 2010
Location: Warwickshire
Posts: 1301

United Kingdom 2016 Discovery 4 3.0 SDV6 SE Tech Auto Corris GreyDiscovery 4

But surely they arent two options - they are two different manifestations of a fault?

Mine (and I'm sure plenty of other MY16 that are used for towing) has the rear sensors and the caravan lights working perfectly, exacly as you would expect.
  
Post #169484922nd Aug 2016 8:43 am
View user's profile Send private message View poster's gallery Reply with quote
Display posts from the last:  
Post Reply Back to top
Page 4 of 6 <123456>
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2017 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO3.CO.UK on twitter

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site