Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > Faults & Fixes (D4)

Tailgate Catch Fault Issue
Post Reply  Down to end
Page 1 of 1
craigside
 


Member Since: 10 Mar 2011
Location: Bolton
Posts: 44

United Kingdom 2015 Discovery 4 3.0 TDV6 HSE Auto Stornoway GreyDiscovery 4
Tailgate Catch Fault Issue

Hi
My 2015 D4 is starting with an issue on tailgate opener.
Stood at back of car, when I press the button on tailgate boot it doesn’t ‘click’ as loudly as it used to, and I have to make sure I press the soft rubber button more than once to get the tailgate catch to respond.

Can anyone maybe advise which part is starting to fail… Is it the button (actuator?) or is it the catch in the middle of the bottom tailgate section (where I hear the catch click)?

Any advise very much appreciated.
Thanks Rob
 Rob

'65 Reliant Regal, '69 Imp, Fiat Amigo 600cc Camper, Triumph GT6 Mk1, MG Midget, Escort Van, Triumph Spitfire 1.5 Mk3, Escort Mk3, Bluebird 2.0, Bluebird 1.8 Turbo, Supra 3L Turbo, Previa (kids arrived!), CLK 320, CLK 500, A4 3.0 Cab.
Since 02/11 - '06 D3 HSE Zermatt Silver | Egr blanked |
Since 03/18 - '15 D4 HSE Grey 
 
Post #236931921st May 2024 8:55 pm
View user's profile Send private message View poster's gallery Reply with quote
Gary_P
 


Member Since: 03 May 2016
Location: Kent
Posts: 1560

Ukraine 2016 Discovery 4 3.0 SDV6 HSE Auto Corris GreyDiscovery 4

Probably the actuator (regulator which is getting weaker. .Have a search on here there’s many posts regarding this issue, including swap out procedure and part nos. Whatever it is, I recommend getting the fix done before it can’t be opened ( mine became permanently closed when on holiday in France )
 Gary
-------------------------------------------

Discovery 4 HSE 2016MY 
 
Post #236933021st May 2024 10:34 pm
View user's profile Send private message View poster's gallery Reply with quote
Davethegeo
 


Member Since: 01 Oct 2015
Location: Edinburgh
Posts: 905

Scotland 2014 Discovery 4 3.0 SDV6 HSE Auto Corris GreyDiscovery 4

I had that issue. Turned out to be the switch itself which was easy to swap out.
 D1 300Tdi - gone
D2 Td5 ES (Alive remapped...mmm) - sadly gone
D4 2012 SDV6 XS - Stolen
D4 2014 SDV6 HSE - Shiny


 
 
Post #236938622nd May 2024 12:59 pm
View user's profile Send private message View poster's gallery Reply with quote
craigside
 


Member Since: 10 Mar 2011
Location: Bolton
Posts: 44

United Kingdom 2015 Discovery 4 3.0 TDV6 HSE Auto Stornoway GreyDiscovery 4

Thanks for the advice.
I bought a replacement actuator eBay £24, fitted it today, surprisingly easy task tbh but everything did go very smoothly.
I also fitted a small cable tie to give extra security on the ‘L’ shape cable end connection with the actuator to reduce chance of it becoming disconnected.

*I've actually now installed a simple cheap 'emergency release' cord, I've added it as a post for ease of use.
 Rob

'65 Reliant Regal, '69 Imp, Fiat Amigo 600cc Camper, Triumph GT6 Mk1, MG Midget, Escort Van, Triumph Spitfire 1.5 Mk3, Escort Mk3, Bluebird 2.0, Bluebird 1.8 Turbo, Supra 3L Turbo, Previa (kids arrived!), CLK 320, CLK 500, A4 3.0 Cab.
Since 02/11 - '06 D3 HSE Zermatt Silver | Egr blanked |
Since 03/18 - '15 D4 HSE Grey 
 
Post #236965626th May 2024 1:24 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2024 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site