Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > In Car Electronics (D4)

Woofer
Post Reply  Down to end
Page 1 of 1
Nuts 2
 


Member Since: 02 Apr 2019
Location: Stroud
Posts: 10

United Kingdom 
Woofer

Hi all new to hear I’ve just bought a 2013 D4 commercial and I’m in the mitts of putting my Owen tag on it.
My qestion is do you no if the commercial has the sub woofer mounted in the tailgate if not does any one now if the wires are there retro fit one?
Cheers.
  
Post #20425982nd Apr 2019 11:51 pm
View user's profile Send private message View poster's gallery Reply with quote
sasdiscos
 


Member Since: 22 Feb 2013
Location: Northants
Posts: 843

United Kingdom 2010 Discovery 4 3.0 TDV6 HSE Auto Bali BlueDiscovery 4

Hi and welcome.

Do you have a sub level volume control on the audio adjust page? That will tell you.

Steve
 You remind me of a younger me, not much younger mind...perhaps even a little older!  
Post #20426323rd Apr 2019 7:43 am
View user's profile Send private message View poster's gallery Reply with quote
Kilovolt
 


Member Since: 29 Jun 2015
Location: South Derbyshire
Posts: 923

United Kingdom 2013 Discovery 4 3.0 SDV6 Commercial XS Auto Baltic BlueDiscovery 4

I have a D3 Commercial 2013MY and it does not have a sub-woofer.

Looking at the original price list you would need to have the Harmon Kardon pack fitted.

Click image to enlarge


Not sure if the wiring exists but chances are you do not have the amp to drive it either.

Cheers.
 "Track day running - Don't put your foot back on the accelerator until your absolutely sure you don't have to take it off again"

Current Ride: D4 XS Commercial Baltic Blue SDV6 fully loaded with heated everything Smile
Track Days: BMW E36 M3 Evolution MY 1996 (3.2 Litre 377 BHP sat in 1,250 Kgs of car, with a pro safety cage and some serious braking power) Smile 
 
Post #20426403rd Apr 2019 8:13 am
View user's profile Send private message View poster's gallery Reply with quote
Nuts 2
 


Member Since: 02 Apr 2019
Location: Stroud
Posts: 10

United Kingdom 

Hi checked my disco stereo today it has treble mid and base but no separate sub setting so guess that means I can’t fit a sub Big Cry
  
Post #20428773rd Apr 2019 9:22 pm
View user's profile Send private message View poster's gallery Reply with quote
Oswiperus
D3 Decade 


Member Since: 02 Apr 2010
Location: Chelmsford, Essex
Posts: 1547

United Kingdom 2005 Discovery 3 TDV6 SE Auto Java BlackDiscovery 3

If you have the bigger screen (sat nav) then you will have a sub.
 Stu

D2, D3 & D4 club

D4 2014 XS Commercial - current
D4 2016 hse lux montalcino red - Gone
D3 2005 se java black - current
D3 2005 base manual - gone
D2 1999 TD5 E white - current 
 
Post #20429123rd Apr 2019 10:48 pm
View user's profile Send private message View poster's gallery Reply with quote
Nuts 2
 


Member Since: 02 Apr 2019
Location: Stroud
Posts: 10

United Kingdom 

No it’s just the smaller display screen no satnav or reverse camera.
  
Post #20429674th Apr 2019 6:19 am
View user's profile Send private message View poster's gallery Reply with quote
exelec
 


Member Since: 02 Sep 2015
Location: Stanley
Posts: 7

Falkland Islands 2013 Discovery 4 3.0 SDV6 HSE Auto Aintree GreenDiscovery 4

Mine is a 2013 D4 HSE. I have the sub control within the display (It does nothing) but there is nothing in the rear tailgate although I have the two plugs. Plugging in one test speaker doesn't produce any sound although there is some DC electrical activity on cables. 20 ohms and 2.2 Ohms when live but 500kOhms on both when switched off. I have a D4 speaker on order. I'm wondering on the KH amplifier unit has to detect a dual coil speaker before powering up those cables.
  
Post #22598942nd Nov 2021 4:14 am
View user's profile Send private message View poster's gallery Reply with quote
exelec
 


Member Since: 02 Sep 2015
Location: Stanley
Posts: 7

Falkland Islands 2013 Discovery 4 3.0 SDV6 HSE Auto Aintree GreenDiscovery 4

Further to my post of the 2nd November, I acquired and fitted a used standard tailgate woofer and connected it to the unconnected plugs in the tailgate. I turned on the audio and with a slight delay, it worked.

However, the speaker wasn't perfect as the sound was very scratchy. I dismantled the speaker, removed the magnet and carefully cleaned the grit and dirt off the voice coil and out of the circular slot in the magnet. All working fine now.
  
Post #227461923rd Jan 2022 9:01 pm
View user's profile Send private message View poster's gallery Reply with quote
Timbo1975
 


Member Since: 25 Nov 2019
Location: Shropshire
Posts: 43

United Kingdom 2015 Discovery 4 3.0 SDV6 Commercial Auto Causeway GreyDiscovery 4

The factory tailgate sub, isn't worth having IMHO, they are really really rubbish and bring no sub bass to the party.
 2015 SDV6 Commercial  
Post #227477524th Jan 2022 7:57 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2022 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site