Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > General (D4)

Transmisson(?) Clunk!
Post Reply  Down to end
Page 1 of 1
samwilko
 


Member Since: 16 May 2012
Location: Leicestershire
Posts: 21

England 
Transmisson(?) Clunk!

Hi guys

I have a 2011 D4 (65k miles). Its been running fine but has developed an odd issue that I'm hoping someone has an idea on.

Its an auto box and if I pull off from starting, just before the box changes gear, there is a clunk from somewhere under the car. Oddly, sometime I can control it by being gentle on the throttle, but also if I time it correctly and accelerate 'positively'. Sometimes there is no clunk at all, while other there might be (say) 2-3 in quick succession. It doesn't happen in any other gear.

Any ideas???
  
Post #187370830th Oct 2017 1:00 pm
View user's profile Send private message View poster's gallery Reply with quote
Aerialmark
Site Supporter 


Member Since: 21 Jun 2015
Location: Burnley (Where the M65 is cobbled)
Posts: 3341

England 2005 Discovery 3 TDV6 HSE Auto Zambezi SilverDiscovery 3

Prop centre bearing ?
 Pendle Transfers
Travel for all occasions to and from any destination in the UK.
www.pendletransfers.com 
 
Post #187373530th Oct 2017 1:54 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2017 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO3.CO.UK on twitter

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site