Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > Generale

GUASTO SISTEMA MOTORE
Post Reply  Down to end
Page 1 of 7 1234567>
ziubelu
 


Member Since: 03 Jun 2012
Location: Milano
Posts: 33

Italy 2016 Discovery 4 3.0 TDV6 HSE Auto Loire BlueDiscovery 4
GUASTO SISTEMA MOTORE

Ciao ragazzi,
venerdì sera prendo la mia Disco3 per andare in montagna. Durante la salita, perde potenza il motore e in terza marcia non riesco quasi a muovermi.. scalo in seconda e niente..
Alla fine mi appare la scritta "Sistema motore guasto" e la macchina non si muove più !!
Figuratevi su una stradina di montagna a 1000mt alle 22:00 di sera con moglie e figlio in macchina !

Spengo e riaccendo... MAGIA ricomincia ad andare come non avesse avuto nessun problema.

Il centro assistenza LR mi ha detto che forse con poca benzina non riusciva a pescare... a qualcuno è mai capitato?
  
Post #95295710th Jul 2012 1:58 pm
View user's profile Send private message View poster's gallery Reply with quote
Panoramix
 


Member Since: 16 Dec 2008
Location: Milan Area
Posts: 3231

Italy 2013 LR4 5.0 V8 HSE Lux Auto Alaska WhiteLR4

potenza del control alt canc! Laughing
Siccome era complicato mettere il task manager gli ingegneri LR l'hanno integrato nel blocchetto di avviamento Mr. Green

A me è successa la stessa cosa in abruzzo ma dopo un bel po' di km in discesa in totale rilascio di gas.
Come te ho riavviato e il messaggio non è più tornato...

Nel corso della mia "carriera" sono arrivato ad avere da cdb 20km di autonomia ma la macchina non ha mai dato ulteriori problemi, non credo che il pescaggio centri molto.

Quanti km hai? Ma sei benz o dies?
 

Discovery 3 "Tank", 2.7 TDV6 - Fully Land Rover Passion edition

LR4 "Enterprise", 5.0 V8 Petrol: now factory style but it will be like that for a long time Smile 
 
Post #95327811th Jul 2012 7:51 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Marco3
 


Member Since: 02 Mar 2009
Location: calenzano
Posts: 461

Italy 2007 Discovery 3 TDV6 XS Auto Java BlackDiscovery 3

può essere. I fattori possono essere molteplici, anche a me l'ha fatto in tre occasioni diverse:

-in un caso era la pompa d'iniezione che a basso regime dava problemi, fortunatamente sostituita in garanzia. Ovviamente tutto il "sistema" andava in protezione (sospensioni abbassate, cambio in "R" ecc). In LR sono diventati matti ma alla fine hanno trovato il problema.

-in un altro caso era il tubo dell'intercoler. Si delamina internamente, ogni 80-90.000 Km va sostituito, cosa poco, sui 40 Euro e l'avviso "sistema motore guasto" è estremamente indicativo che il problema sia proprio questo. Questa problematica si accompagna a notevole aumento di fumosità e prestazioni ridotte, ma il sistema non riduce le prestazioni mettendo il cambio in "R" (lo leggi sul display delle marce selezionate).

-altro caso, due anni fa percorrevo un passo a 1400m. in Slovenia, caldo torrido e macchina stracarica. Non sfruttavo eccessivamente il motore, ma era oltre un'oretta che percorrevo questa strada. A un certo punto suonano diversi allarmi e tutto il sistema va in protezione. Lasciata al minimo per 5' spenta e riaccesa, nessun problema. (Non ero in riserva, avrò avuto circa 1/3 di serbatoio)

Verifica poi che il filtro gasolio sia stato sostituito da poco, e prendi l'abitudine di cambiarlo ad ogni tagliando.

Ciao
  
Post #95327911th Jul 2012 7:53 am
View user's profile Send private message View poster's gallery Reply with quote
a_paolo
Regional Moderator 


Member Since: 11 Mar 2007
Location: Somewhere in NE Italy
Posts: 1889

Italy 2006 Discovery 3 TDV6 XS Auto Zermatt SilverDiscovery 3

Quella del gasolio e' un problema se non si cambiano spesso i filtri... in Slovenia poi e' facile trovare distributori che vendono carburante sporco purtroppo Sad (non so se e' il tuo caso ma ho amici cui l'auto si e' bloccata dopo il pieno fatto anche lungo l'autostrada...)
Non dimentichiamo che uno dei richiami 2007 o 2008 era proprio per la pompa che funzionava male soprattutto utilizzando carburanti di scarsa qualita'... quindi sostituire sempre i filtri!
  
Post #95331811th Jul 2012 9:55 am
View user's profile Send private message View poster's gallery Reply with quote
01coccobet
 


Member Since: 23 Feb 2009
Location: on air
Posts: 2616

Italy 2007 Discovery 3 TDV6 XS Auto Tangiers OrangeDiscovery 3

mie ipotesi:
filtro gasolio sporco
acqua nel gasolio
manicotto intercooler
turbo on the way(spero di no)
lampada freni post on the way

facci sapere!!!
Thumbs Up
 figuring it out!!!!
the best feeling:getting airborne. 
 
Post #95410013th Jul 2012 9:02 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
pierobj
 


Member Since: 10 Jun 2012
Location: bari
Posts: 70

Italy 2006 Discovery 3 TDV6 HSE Manual Rimini RedDiscovery 3

sicuramente è la lampada del freno posteriore.....
per questo motivo in Land danno assieme la macchina il cofanetto delle lampadine di ricambio.... Mr. Green
  
Post #95430313th Jul 2012 4:06 pm
View user's profile Send private message View poster's gallery Reply with quote
Marco3
 


Member Since: 02 Mar 2009
Location: calenzano
Posts: 461

Italy 2007 Discovery 3 TDV6 XS Auto Java BlackDiscovery 3

Piero potrebbe anche aver ragione. Non ricordo a chi, ma a qualcuno del forum andava in "recovery" tutta l'auto a causa di una lampadina bruciata...

E' anche vero però che l'info "guasto sistema motore" senza limitazione delle prestazioni è assolutamente indicativo di fine vita del manicotto dell'intercooler.

Hai provato a verificare lo stato della valvola EGR?
  
Post #95457014th Jul 2012 10:10 am
View user's profile Send private message View poster's gallery Reply with quote
01coccobet
 


Member Since: 23 Feb 2009
Location: on air
Posts: 2616

Italy 2007 Discovery 3 TDV6 XS Auto Tangiers OrangeDiscovery 3

misteri dell'elettronica!!!

cmq non è l'unica....

anche alcune bmw hanno problemi simili!

solo x info,il nuovo fw dell'msv2 permette di testare una miriade di nuove cose

luci del cruscotto,led dell'hevac ecc e forse anche testare le egr singolarmente...

forse ci siamo (per forzarle!!!) Thumbs Up
 figuring it out!!!!
the best feeling:getting airborne. 
 
Post #95471814th Jul 2012 6:06 pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
paolo2
 


Member Since: 21 Jun 2011
Location: rome
Posts: 4

Italy 2008 Discovery 3 TDV6 SE Auto Bali BlueDiscovery 3

un saluto a tutti
sempre per conoscenza e per comune conforto riporto quanto è accaduto al mio Disco 3 del 2008:
"avaria motore" a 90.000 Km circa, il computer rileva EGR bancata di sinistra difettosa, sostituite entrambe tutto Ok , ancora avaria motore a KM 102.000, una settimana fa (in una galleria di 5 Km...!!!), il computer rileva "flusso aria incoerente...", sembrebbe essere il famoso tubo di aspirazione che si delamina, acquistato a 53,00 € - devo sostituirlo.
A parte questo è una gran macchina
  
Post #95866225th Jul 2012 6:29 am
View user's profile Send private message View poster's gallery Reply with quote
aless672001
 


Member Since: 03 Jun 2009
Location: sicilia
Posts: 738

Italy 2006 Discovery 3 TDV6 HSE Auto Santorini BlackDiscovery 3

Meno male che la mia è euro 3 del 2006, quindi spero di non andare incontro a questo tipo di problematiche, altrimenti dalla galleria non la faccio uscire viva io. Evil or Very Mad
  
Post #95867025th Jul 2012 6:52 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
01coccobet
 


Member Since: 23 Feb 2009
Location: on air
Posts: 2616

Italy 2007 Discovery 3 TDV6 XS Auto Tangiers OrangeDiscovery 3

sicuro che non fossero degli sbalzi repentini di temperatura?!?

tra fuori e dentro la galleria delle volte si sono anche 30 ° C di variazione in pochi secondi...

alcuni sensori sentono una temp altri un'altra e la macchina non ci capisce più nulla...ed il sensore a filo caldo

della portata aria in aspirazione(il vecchio debimetro),può anche lui perdersi

mi successe con una Opel una volta.

Ad ogni modo,facci sapere Thumbs Up
 figuring it out!!!!
the best feeling:getting airborne. 
 
Post #95880725th Jul 2012 1:20 pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
flydive
 


Member Since: 21 Aug 2007
Location: Lugano
Posts: 1448

Switzerland 

01coccobet

Come già postato, a me capita praticamente ogni volta che passo la galleria del San Gottadro in inverno(capitava anche con la TDV6).
All'uscita dal portale nord mi va in guasto motore e potenza ridotta, devo spegnere il motore, attendere un paio di secondi e rimettere in moto(funziona al primo o secondo colpo) fortunatamente la strada ü in discesa. Wink
  
Post #95885325th Jul 2012 2:59 pm
View user's profile Send private message View poster's gallery Reply with quote
paolo2
 


Member Since: 21 Jun 2011
Location: rome
Posts: 4

Italy 2008 Discovery 3 TDV6 SE Auto Bali BlueDiscovery 3

L'osservazione sulla variazione di temperatura è interessante anche se nel mio caso sarà stata al massimo di una decina di gradi.
Però non posso pensare che in Land Rover non hanno previsto la possibilità che si verifichino sbalzi termici dell'aria in aspirazione.
Certo è che l'anemometro a filo caldo, che funge da misuratore della velocità dell'aria (e quindi della portata d'aria), se fosse di colpo immerso in fluido particolarmente freddo o caldo per qualche istante potrebbe dare valori non corretti.
Ne parlerò al tecnico Land che ha attaccato il computer, vi farò sapere...
ciao
paolo
  
Post #95918326th Jul 2012 1:12 pm
View user's profile Send private message View poster's gallery Reply with quote
marcap599
 


Member Since: 13 Dec 2010
Location: Munchen
Posts: 959

Germany 2010 Discovery 4 3.0 TDV6 S Auto Aintree GreenDiscovery 4

ier è toccato anche a me.
49800 km, autostrada , cruise control a 130, salita desenzano lonato.
E tutto d'un tratto triangolino rosso, taglio potenza etcc...
Oggi in conce attaccano il pc e dopo 15 minuti è tutto sistemato, "abbiamo aggiornato il sw".
E' la seconda volta che succede, è rotta, ma non è rotta davvero... valli a capire!

ps: non si sono minimamente accorti della centralina mdm! certo non ero in modalitá ragno Wink
 marcap599  
Post #95953927th Jul 2012 3:38 pm
View user's profile Send private message View poster's gallery Reply with quote
01coccobet
 


Member Since: 23 Feb 2009
Location: on air
Posts: 2616

Italy 2007 Discovery 3 TDV6 XS Auto Tangiers OrangeDiscovery 3

Marc
hai il 3000?
hai visto se ha fatto il richiamo solenoide turbo?
le prime ne hanno sofferto. Thumbs Up
 figuring it out!!!!
the best feeling:getting airborne. 
 
Post #95965527th Jul 2012 8:37 pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Display posts from the last:  
Post Reply Back to top
Page 1 of 7 1234567>
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2021 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site